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How to use a motion guide with a motion tween 
animation
In Adobe Flash Professional CS5, motion guides appear when you create motion tweens. By using a motion guide, 
you can move an object along an editable path. 


1. Select the layer that contains the object you wish to 
animate.


2. Select Insert > Motion Tween.


Notice the tween in the Timeline layer (Figure 1)


3. On the Stage, move the object and notice the motion 
guide appear (Figure 2).


4. Click and drag a point on the motion guide. Edit as many 
points of the guide as you choose (Figure 3).


5. Turn Onion Skinning on to see how the object moves 
(Figure 4).


6. Select Control > Test Movie > In Flash Professional to 
see it play.


Observe that the object moves along the guide.


7. Select File > Close to close the preview window.


Figure 1 Object layer with motion tween applied


Figure 2 Motion guide


Figure 3 Editing the motion guide


Figure 4 Object moving along the guide
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Frames and keyframes
Like films, Adobe Flash Professional CS5 documents divide lengths of time into frames. In the Timeline, you work 
with these frames to organize and control the content of your document. You place frames in the Timeline in the order 
you want the objects in the frames to appear in your finished content. 


Frames define increments on the Timeline (Figure 1). The order in which frames appear on the Timeline determines 
the order in which they appear when a Flash document plays. You can arrange keyframes on the Timeline to edit the 
sequence of events in an animation.


A keyframe is a frame where a new symbol instance appears in the Timeline. A keyframe can also be a frame that 
includes ActionScript code to control some aspect of your document. You can also add a blank keyframe to the 
Timeline as a placeholder for symbols you plan to add later or to explicitly leave the frame blank.


A property keyframe is a frame in which you define a change to an object’s properties for an animation. Flash can 
tween, or automatically fill in, the property values between the property keyframes in order to produce fluid 
animations. Because property keyframes let you produce animation without drawing each individual frame, they 
make creating animation easier. A series of frames containing tweened animation is called a motion tween.


A tweened frame is any frame that is part of a tween.


A static frame is any frame that is not part of a tween.


You arrange keyframes and property keyframes in the Timeline to control the sequence of events in your document 
and its animation.


A keyframe is indicated on the Timeline with a solid black circle. The frame where a keyframe span ends has a small 
white rectangle. A blank keyframe is indicated by an empty circle.


Figure 1 Frames


You can do the following with frames or keyframes:


• Insert frames, keyframes, and blank keyframes.


• Remove frames, keyframes, and blank keyframes.


• Convert frames to keyframes or blank keyframes.


• Drag frames and keyframes to a new location on the same layer or on a different layer.


• Copy and paste frames and keyframes.


blank keyframe


end of keyframe spanstatic keyframe


property keyframe in 
a classic tween


property keyframe in 
a motion tween







Activity 5.1 guide Adobe Flash Professional CS5


2 Frames and keyframes © 2010 Adobe Systems Incorporated


Representing animations in the Timeline


Flash distinguishes tweened animation from frame-by-frame animation in the Timeline by displaying different 
indicators in each frame that contains content. The following frame content indicators appear in the Timeline:


• A span of frames with a blue background indicates a motion tween. A black dot in the first frame of the span 
indicates that the tween span has a target object assigned to it. Black diamonds indicate the last frame and any 
other property keyframes. Property keyframes are frames that contain property changes explicitly defined by 
you. By default, Flash displays all types of property keyframes. All other frames in the span are interpolated by 
Flash depending on the properties changed in these keyframes. A ball that moves across the Stage, for example, 
might have an initial keyframe that positions it on the left of the Stage, and another keyframe that positions it on 
the right. All other positions of the ball—moving from left to right—are interpolated in the frames between the 
two keyframes . 


• A hollow dot in the first frame indicates that the target object of the motion tween has been removed. The tween 
span still contains its property keyframes and can have a new target object applied to it.


• A span of frames with a green background indicates an inverse kinematics (IK) pose layer. Pose layers contain 
IK armatures and poses. Each pose appears in the Timeline as a black diamond. Flash interpolates the positions 
of the armature in the frames between poses.


• A black dot at the beginning keyframe, with a black arrow and blue background, indicates a classic tween.


• A dashed line indicates that the classic tween is broken or incomplete, such as when the final keyframe is 
missing.


• A black dot at the beginning keyframe with a black arrow and a light green background indicates a shape tween.


• A black dot indicates a single keyframe. Light gray frames after a single keyframe contain the same content with 
no changes. These frames have a vertical black line and a hollow rectangle at the last frame of the span.


• A small a indicates that the frame is assigned a frame action with the Actions panel. 


• A red flag indicates that the frame contains a label.


• A green double slash indicates that the frame contains a comment.


• A gold anchor indicates that the frame is a named anchor.
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How to create animations in Flash


Overview of tweening


A tween is an animation you create by specifying a value for an object property in one frame and another value for 
that same property in another frame. Adobe Flash Professional CS5 calculates the values for that property between 
those two frames. The term tween comes from the phrase in between. You can tween movie clip, graphic, and button 
symbols and text fields.


A tween span is a group of frames in the Timeline in which an object on the Stage can have one or more properties 
changed over time. A tween span appears in the Timeline as a group of frames in a single layer with a blue or green 
background. You can select a tween span as a single object and drag it from one location in the Timeline to another, 
including to another layer. Only one object on the Stage can be animated in each tween span. This object is called the 
target object of the tween span.


A property keyframe is a frame within a tween span where you explicitly define one or more property values for the 
tween target object. Each property you define has its own property keyframes. If you set more than one property in a 
single frame, the property keyframes for each of those properties reside in that frame. You can view each property of 
a tween span and its property keyframes in the Motion Editor. You can also choose which types of property 
keyframes to display in the Timeline from the tween span context menu.


Note:  Beginning with Adobe Flash Professional CS4, the concepts of keyframe and property keyframe differ from 
earlier versions of Flash. The term keyframe refers to a frame in the Timeline in which a symbol instance appears on 
the Stage for the first time. The term property keyframe, new to Flash CS4, refers to a value defined for a property at 
a specific time or frame in a motion tween.


Types of Flash Animation


Motion tweens: Set properties for an object, such as position and alpha transparency in one frame and again in another 
frame, and Flash interpolates the property values of the frames in between. Motion tweens are useful for animation 
that consists of continuous motion or transformation of an object. Motion tweens appear in the Timeline as a 
contiguous span of frames you can select as a single object by default. Motion tweens are powerful and simple to 
create.


Shape tweens: Draw a shape at one frame in the Timeline and change that shape or draw another shape at another 
frame. Flash then interpolates the intermediate shapes for the frames in between, creating the animation of one shape 
morphing into another.


Classic tweens: Like motion tweens but more complex to create. You can create some specific animated effects not 
possible with span-based tweens. For example, you can apply eases to the groups of frames between the keyframes 
within the tween instead of across the entire length of a motion tween span. (To ease only specific frames of a motion 
tween, you must create a custom ease curve.) You can also use classic tweens to animate between two color effects, 
such as tint and alpha transparency, while motion tweens can apply only one color effect per tween.


Inverse kinematic poses: You can stretch and bend shape objects and link groups of symbol instances to make them 
move together in naturalistic ways. If you position the shape object or linked instances in different ways in separate 
frames, Flash interpolates the positions in the frames in between. Inverse kinematics poses help make character 
animation quick and easy.


Note: You will learn more about how to use inverse kinematics poses to create character animations in Activity 5.4.


Motion tweens


You apply motion tweens only to symbol instances and text fields. All other object types are wrapped in a symbol 
when a tween is applied to them. The symbol instance can contain nested symbols, which can themselves be tweened 
on their own timelines.
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The minimal building block in a tween layer is a tween span, which can contain only one symbol instance. The 
symbol instance is called the target instance of the tween span. If you add a second symbol to the tween span, the new 
symbol replaces the original one. You can change the target object of a tween by dragging a different symbol from the 
library onto the tween span in the Timeline. You can delete the symbol from a tween layer without removing or 
breaking the tween.


To have a symbol in the Timeline, you do not have to include more than one property keyframe. You can edit 
individual property keyframes on the Stage, in the Property inspector, or in the Motion Editor.


To create a motion tween:


1. Start Flash and choose File > New (ActionScript 3.0). 


2. Draw a shape on the Stage.


The shape appears in keyframe 1 of Layer 1.


3. Using the Selection Tool (Figure 1), double-click to 
select the shape and border, if present 


4. Choose Modify > Convert To Symbol. 


The Convert To Symbol dialog box appears (Figure 2).


Note: You cannot apply motion tweens to shapes. 
Applying a motion tween to a shape automatically 
converts the shape to a symbol.


5. Type a new name for the symbol in the Name text box, 
select Graphic for Type, and click OK (Figure 2).


6. Select  frame 10.


7. Select Insert > Timeline > Frame. (The motion tween will 
last for 10 frames.)


When you insert a frame, Flash fills the area between the 
last frame (on the current layer) and the new frame with 
the same content (Figure 3). Frames 1 through 10 all 
contain the new symbol.


8. Make sure frame 10 (the end frame for the motion tween) 
is selected and select Insert > Motion Tween.


9. Select the symbol in frame 10; then make one or more of 
the following changes:


Color change: In the Property inspector, select Tint from 
the Color Effect Style pop-up menu (Figure 4). Select 
100% for the Tint Amount and change the color in the 
Tint Color box.


Fading: In the Property inspector, select Alpha from the 
Color Effect Style pop-up menu. Reduce the percentage 
of the Alpha Amount for more transparency. For 
example, an Alpha value of 0% makes the object 
disappear.


Position: Use the Selection tool to move the object to a 
different position on the Stage. A motion path appears. 
The points on this motion path are editable.


Figure 1 Tools panel with Selection tool


Figure 2 Convert To Symbol dialog box


Figure 3 Inserted frame


Figure 4 Tint options


Selection tool
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Size: Select the object. Then select Modify > Transform > 
Free Transform. Drag the object handles to increase size, 
decrease size, or rotate the object.


10. Select frame 1 on the Timeline.


In the Timeline, the motion tween is represented by a 
solid blue background running from the start keyframe to 
the end keyframe (Figure 5).  (When you inserted the 
motion tween in step 7, frame 10 was converted to a 
keyframe.)


11. With frame 1 selected, adjust one or more properties of 
the motion tween in the Property inspector (Figure 6).


• Ease: Controls how fast the object starts or ends the 
motion tween. For example, a high number makes an 
object begin tweening quickly and end slowly.


• Rotate: Rotates the object clockwise or 
counterclockwise a designated number of times.


• Path: If you add a guide layer, the object is linked to 
the path drawn on the guide layer.


• Sync Graphic Symbols option: Starts and stops the 
tweening of all objects on the Stage at the same time.


12. You can also use the Motion Editor to adjust tweens 
(Figure 7).


You can view all tween properties and their property 
keyframes in the Motion Editor. You can also add 
precision and detail to your tweens. Once you create a 
tween in the Timeline, you can control the tween in 
several different ways: 


• Add or remove property keyframes for individual 
properties.


• Move property keyframes to different frames within 
the tween.


• Add or remove filters or color effects and adjust their 
settings.


• Add different preset eases to individual properties 
and property categories.


• Create custom ease curves.


• Enable roving for individual property keyframes for 
X, Y, and Z properties. Roving allows the property 
keyframe to move to different frames or between 
individual frames to create smooth motion.


Figure 5 Motion tween in the Timeline


Figure 6 Tween Property inspector


Figure 7 Motion Editor
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13. Select Control > Test Movie > In Flash Professional to 
test the movie.


14. Select File > Close to close the preview window.


15. To see all phases of the tween at the same time, click the 
Onion Skin button at the bottom of the Timeline 
(Figure 8).


16. Drag the onion skinning frame handles (they appear as 
brackets with circles on them at the top of the Timeline) 
to span the frames in which the object appears.


All the intermediate steps of the tween are visible on the 
Stage (Figure 9).


17. Turn off onion skinning by clicking the Onion Skin  
button again..


18. Save the movie.


Figure 8 Onion Skin buttonl


Figure 9 Onion skinning visible


Shape tweens


In shape tweening, you draw a vector shape at one specific frame in the Timeline and change that shape or draw 
another shape at another specific frame. Flash then interpolates the intermediate shapes for the frames in between, 
creating the animation of one shape morphing into another.


Note: Shape tweens work best with simple shapes. Avoid shapes with cutouts or negative spaces in them. Experiment 
with the shapes you want to use to determine the results. You can use shape hints to tell Flash which points on the 
beginning shape should correspond to specific points on the end shape. Shape tweens can use much more computer 
memory than motion tweens, so it is best to use shape tweens sparingly.


Onion Skin button
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To create a shape tween:


1. Start Flash and choose File > New. 


2. Select ActionScripot 3.0 and click OK.


Frame 1 in Layer 1 already contains a blank keyframe.


3. Begin by adding a shape to the Stage:


Drawn objects: Select a shape tool (rectangle or oval) 
and draw an object on the Stage.


Text: Select the Text tool and type a word or phrase on the 
Stage. Then select the text and select Modify > Break 
Apart. This breaks the words into separate letters. With 
the letters still selected, select Modify > Break Apart 
again to convert the letters into shapes.


Outside images: Select File > Import > Import To Stage 
to import an image. If the image is a bitmap, you must 
break it apart. If the image is a grouped vector drawing, 
you must ungroup it completely. To break apart a bitmap, 
select Modify > Break Apart. To ungroup an image, 
select Modify > Ungroup.


Note: You might need to select Modify > Break Apart or 
Modify > Ungroup multiple times until the object 
becomes a shape, as indicated in the Property inspector.


4. Select frame 10.


5. Select Insert > Timeline > Keyframe.


The tween will last for 10 frames.


6. Make sure frame 10 is still selected and make one or 
more of the following changes to your shape:


Amorphous shape change: Click the Stage with the 
Selection tool to deselect the object. Bring the Selection 
tool close to the object to grab an edge. Drag the edge to 
change the shape of the object (Figure 10).


Different shape: To morph between your original shape 
and a new shape, delete the object in keyframe 10 and 
draw a new object.


Note: Select Modify > Break Apart if the drawn object is 
not a shape.


Text: To morph between your original shape and some 
text, delete the object in keyframe 10 and type the text on 
the Stage. Select Modify > Break Apart until the text 
block is a shape, as indicated in the Property inspector.


Outside image: To morph between your original shape 
and a new image you import, delete the object in 
keyframe 10 and select File > Import to bring in the 
outside image. Select Modify > Break Apart to make the 
object a shape,  as indicated in the Property inspector.


Figure 10 Changing a shape with the Selection tool
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7. Click anywhere inside the tween span on the Timeline 
(Figure 11) and select Insert > Shape Tween.


8. Select frame 1 on the Timeline (on the current layer).


This is the start frame for your animation.


9. In the Tweening section of the Property inspector, adjust 
one or more properties of the Shape tween (Figure 12):


Ease: Controls how fast the object starts or ends the 
shape tween. For example, a high number begins the 
tweening quickly and ends slowly.


Blend (Distributive): Creates an animation in which the 
intermediate shapes are smoother and more irregular.


Blend (Angular): Creates an animation that preserves 
corners and straight lines in the intermediate shapes.


10. Select Control > Test Movie to test the movie.


11. Select File > Close to close the preview window.


12. To see all phases of the tween at the same time, click the 
Onion Skin button at the bottom of the Timeline.


13. Drag the frame handles (they appear as brackets with 
circles on them at the top of the Timeline) to span the first 
10 frames of Layer 1.


The steps of the tween are all visible on the Stage.


14. Turn off onion skinning by clicking the Onion Skin 
button again.


15. Save the movie.


16. Close the movie.


Figure 11 Click inside the tween span


Classic tweens


In classic tween animation, you define keyframes at significant points in the animation and Flash creates the contents 
of frames between. The interpolated frames of a tweened animation appear as light blue with an arrow drawn between 
keyframes. Because Flash documents save the shapes in each keyframe, create keyframes only at those points in the 
artwork where something changes.


Classic tweens are similar to motion tweens, except they are more complex and you can create certain types of 
animated effects not possible with motion tweens, as in the following:


• Work with Timeline effects


• Add an animation to instances, groups, or types


• Create tween motion along a path


• Paste motion tween properties


• Apply custom ease-in/ease-out settings


Note: Advanced uses of classic tweens, such as those listed here, will be dealt with in greater detail in Unit 6. The 
following exercise outlines the steps for creating a simple classic tween, which serves as a basic introduction to 
classic tweening and the procedural differences between classic and motion tweening.
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To create a classic tween:


1. Start Flash and choose File > New. 


2. Select ActionScripot 3.0 and click OK.


Frame 1 in Layer 1 already contains a blank keyframe.


3. Begin by adding a symbol to the Stage.


4. Select frame 10.


5. Select Insert > Timeline > Keyframe.


The tween will last for 10 frames (Figure 13).


6. Make sure frame 10 is still selected and move the symbol 
to a new position on the Stage.


7. Click on the tween span on the Timeline and select Insert 
> Classic Tween. 


The classic tween appears as light blue with an arrow 
(Figure 14).


8. Select frame 1 on the Timeline (on the current layer).


This is the start frame for the animation.


9. Adjust the position, color, or scale of the symbol in the 
starting keyframe.


10. Select frame 10, and adjust the position, color, or scale of 
the symbol to be as you want the animation to end.


You can also adjust the properties of the symbol in the 
tweening section of the Property inspector.


11. Select Control > Test Movie to test the movie.


12. Select File > Close to close the preview window.


13. Save the movie.


14. Close the movie.


Figure 13 Insert keyframe


Figure 14 Insert classic tween
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Overview of the Adobe Flash Professional CS5 
workspace


Stage


The Stage is the white, rectangular area of the Adobe Flash Professional CS5 workspace (Figure 1). Objects you 
place on the Stage will appear in your published movie. Objects placed in the pasteboard (the gray area around the 
Stage) will not appear in the finished movie, but you can place objects there until you want them to appear on the 
Stage.


Figure 1 Flash workspace


Timeline Motion Editor Stage Property inspector Tools panel
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Timeline and layers


The Timeline is where you control the images and sounds in your Flash document (Figure 2). The Timeline is divided 
into frames. In the Timeline, you work with these frames to organize and control the content of your document. You 
place frames in the Timeline in the order you want the objects in the frames to appear in your finished content.


A keyframe is a frame where a new symbol instance appears in the Timeline. A keyframe can also be a frame that 
includes ActionScript code to control some aspect of your document. You can also add a blank keyframe to the 
Timeline as a placeholder for symbols you plan to add later or to explicitly leave the frame blank.


A property keyframe is a frame in which you define a change to an object’s properties for an animation. Flash can 
tween, or automatically fill in, the property values between property keyframes to produce fluid animations. Because 
property keyframes let you produce animation without drawing each individual frame, they make creating animation 
easier. A series of frames containing tweened animation is called a motion tween.


Current frame, frame rate, and elapsed time are all shown at the bottom of the Timeline. The playhead, represented by 
a red rectangle with a long red line, shows the current frame you are viewing on the Timeline. You can click a frame 
to move the playhead to that frame, or you can drag the playhead back and forth on the Timeline to quickly view all 
or any part of your animation.


Layers in the Timeline provide a way to organize the elements of your movie. You can draw and edit objects on one 
layer without affecting objects on another layer. Layers control the stacking order of objects—the order moves from 
top to bottom, so objects displayed in front are in the top layer, while objects displayed in back are in the bottom 
layer. This allows you to place objects in front of or behind one another. To change the order of layers, drag the layer 
name to a new position. The layer controls appear on the left side of the Timeline. Each layer has an option for hiding 
or showing the layer, locking it, and displaying its contents as outlines.


Figure 2 Timeline
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Edit bar


The edit bar, at the top of the Stage, lets you quickly navigate between different parts of your Flash document 
(Figure 3). It lets you switch between scenes and symbols. You can also change the magnification level of the Stage. 


Figure 3 Edit bar


Panels


Panels provide easy access to controls that help you work 
with the content in your document (Figure 4). By default, the 
Property inspector and the Library panel are docked to the 
right side of the workspace. Any available panel can be 
opened by selecting it in the Window menu.


You can undock panel groups, add panels to a group, undock 
individual panels, rearrange the order of docked panels, and 
collapse and close panel groups. To undock a panel, drag it by 
its tab or title bar away from its current position. You can drag 
it into another dock or make it free-floating.


Figure 4 Panels
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Tools panel


The tools in the Tools panel let you draw, paint, select, and modify artwork, as well as change the view of the Stage 
(Figure 5). The Options area at the bottom of the Tools panel lets you modify a tool you have selected. If the Tools 
panel is not visible, you can display it by selecting Window > Tools. To select a tool, just click it. (You can also use 
the shortcut key shown in parentheses in the tool tip that appears when you rest the pointer over a tool for a few 
seconds.)


Figure 5 Flash Tools panel
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Selection tools


Selection tool (black arrow): Click an object to select it. Drag a selected object to move it.


Subselection tool (white arrow): Select and move points of an object or edit paths between adjacent points.


Free Transform tool: Resize or rotate selected objects by dragging. Also has the Gradient Transform tool (transform a 
gradient or bitmap fill by adjusting the size, direction, or center of the fill).


3D Rotation tool: Rotate movie clip instances in 3D space. A 3D rotation control appears on top of selected objects 
on the Stage. The X control is red, the Y control is green, and the Z control is blue. 


3D Translation tool: Move movie clip instances in 3D space. When you select a movie clip with the tool, its three 
axes, X, Y, and Z, appear on the Stage on top of the object. The X axis is red, the Y axis is green, and the Z axis is 
blue.


Lasso tool: Drag to select an area.


Drawing tools


Pen tool: Create straight or curved lines. You can also create Bezier curves.


Text tool: Create or edit text and text fields.


Line tool: Draw straight lines.


Rectangle tool: Create rectangles or squares composed of fills and strokes, just fills, or just strokes. Also has the 
PolyStar tool (create either polygon or star shapes—you can set how many points both shapes have), the Oval tool 
(create circles and ovals), the Rectangle Primitive tool, and the Oval Primitive tool. Primitive shapes are individual 
objects that can be edited in the Property inspector.


Pencil tool: Create lines in any of three modes—straighten, smooth, or ink.


Brush tool: Create shapes with fills only.


Spray Brush tool: The Spray Brush acts like a particle sprayer, letting you “brush” a pattern of shapes onto the Stage 
at one time. By default, the Spray Brush emits a spray of dot particles using the currently selected fill color. However, 
you can use the Spray Brush tool to apply a movie clip or graphic symbol as a pattern.


Deco Drawing tool: Apply an effect to a selected object. Choose effects from the Property inspector after you select 
the Deco Drawing tool.


Bone tool: Inverse kinematics (IK) is a method for animating an object or set of objects in relation to each other using 
an articulated structure of bones. This tool allows you to add bones to a set of objects in relation to each other.


Bind tool: Inverse kinematics tool that allows you to click a control point or a bone with this Bind tool and display the 
connections between the bones and control points. You can then change the connections in a variety of ways.


Paint Bucket tool: Add fill inside a shape or change the fill color.


Ink Bottle tool: Change the color or width of a line, or add a stroke to a shape.


Eyedropper tool: Sample a color from swatches or anywhere on the screen.


Eraser tool: Erase parts of an image.


View tools


Hand tool: Drag the Stage to view another part of your document.


Zoom tool: Zoom in or out to view more or less of the Stage. To zoom out, hold down the Alt key (Windows) or the 
Option key (Mac OS).
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Color tools


Stroke Color: Set the stroke color.


Fill Color: Set the fill color.


Property inspector


The Property inspector provides easy access to the most commonly used attributes of the current selection, either on 
the Stage or in the Timeline. You can make changes to the object or document attributes in the Property inspector 
without accessing the menus or panels that also control these attributes.


Depending on what is currently selected, the Property inspector displays information and settings for the current 
document, text, symbol, shape, bitmap, video, group, frame, or tool. When two or more different types of objects are 
selected, the Property inspector displays the total number of objects selected. By default, the Property inspector is 
visible; you can hide or show it by selecting Window > Properties. The illustrations (Figure 6) show the properties 
for a text object and a rectangle shape, respectively.


Figure 6 Property inspector for text (left) and for rectangle (right)
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Arranging the Flash workspace


You can create a custom workspace by moving and manipulating panels, such as adding, removing, docking, 
grouping, or collapsing them. You can save these custom workspaces and switch among them. Flash provides several 
preset workspaces, arranged for particular tasks or types of users.


To switch between workspaces:


1. Start Flash and choose File > New (ActionScript 3.0). 


An empty Flash document opens.


2. Select a preset workspace in the workspace switcher 
menu (Figure 7), such as the Designer workspace.


The panels are rearranged.


Figure 7 Workspace switcher


To create a custom workspace:


1. Start Flash and choose File > New (ActionScript 3.0). 


An empty Flash document opens.


2. Make changes to an existing workspace, such as by 
opening new panels or closing open panels.


3. Choose Window > Workspace > New Workspace (or 
choose New Workspace in the workspace switcher)..


The New Workspace dialog box opens (Figure 8).


4. Enter a name for the new workspace.


5. Click OK.


The workspace is now available through the workspace 
switcher.


Figure 8 New Workspace dialog box
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